Ahutch0
Moderator

   1. Tap the Settings icon Andoidsettings.png from your home screen

 

   2. From the Settings menu, tap Wifi

       step 1.png

     
   3. Select RMIT-University from the list

       step 2.png


   4. Set the EAP method to PEAP (if not set already) and the Phase-2 authentication
       to MSCHAPV2.
       Enter your student or staff ID in Identity,
       RMIT password in Password (Anonymous Identity should be blank).
       Enter " rmit.edu.au " in the Domain field
       Tap Connect.

       Screen Shot 2021-04-26 at 10.41.17 am.png


   5. Your device should now connect to the RMIT-University network and your 3G/4G symbol should
       change to the wireless icon.

Comments
Cinnamon
Occasional Visitor

wow, clear and simple, thanks. 

this page is hard to find but once I found it, the page is great

 

TheJudge
Senior Member

Some phones may require "Phase-2 Authentication" be set to "MSCHAPv2".

rmitstudent99
New Visitor

it asks me to select something for the CA certificate, and then I either need a domain or if I select no certificate it says my connection will not be private. in any case, I can't connect to the wifi either way

Louis
New Visitor
I have the same problem that it asks me "must specify a domain" what do I enter here?
Jo_
Contributor

Hi @rmitstudent99, @Louis and @Ahutch0,

 

In case you don't have  the option for CA certificate to choose "(unspecified)" make sure to choose "Do not validate".

 

I had some trouble signing in on my new phone because I had no option "(unspecified)" but was able to log on the WIFI after trial and error :-)

Zeldork
Occasional Contributor

This method also seems to work for Chrome OS (Chromebooks) as well so if you have one and are having trouble connecting I'd suggest trying it. 

CA certificate was left on default.

 

#chromebook

FranMP
Regular Visitor

I also have been asked for a domain to specify, what do I put in?
   4. Set the EAP method to PEAP (if not set already) and the Phase-2 authentication
       to MSCHAPV2.
       Enter your student or staff ID in Identity, your RMIT password in Password (Anonymous
       Identity should be blank).
       Tap Connect.

       step 3.png


 

b1h
Frequent Visitor

What I did was for CA certificate, use system certificates. I entered rmit.edu.au for the domain.

 

Benjamin
New Visitor

i followed everything bit it did not give me the option to connecti followed everything bit it did not give me the option to connect

ben201000
New Visitor

For me putting sXXXXXXX@rmit.edu.au as the identity made it work.