YasmineK
Community Manager

You may find that some keyboard keys within myDesktop do not match what is displayed on screen. For example trying to enter @ symbol which is displaying as " symbol 

 

The solution is to change the client workstation keyboard language/layout to English- Australia and to ensure no other layouts are available. 

 

The steps to change windows operating system, keyboard layout is listed below: 

 

Windows 7 OS:

 

1. Go to "control panel" 

 

2. Select "change keyboards or other input methods"- This is located under Clock, Language and Region 

 

Screen_Shot_2016-04-06_at_1_17_51_pm.png

 

3. From here, select "keyboards and languages tab, then select "change keyboards" 

 

Screen_Shot_2016-04-06_at_1_18_14_pm.png

 

 

4. In the "Text Services and Input Lanauages" Select the "general" 

Ensure that "default input language" is set to “English (Australia) - US" and "installed devices" is set to “English (Australia), Keyboard - US” and select "add" if necessary.

 

Screen_Shot_2016-04-06_at_1_18_56_pm.png

 

Please note: This should be the only Installed service, or the setting may not enforce correctly.

 

 

 

 

 

 

Windows 10 OS:

 

1. Go to "control panel" 

 

2. Select "add a language" located under "clock, language and region" 

 Screen_Shot_2016-04-06_at_1_31_46_pm.png

 

 

2. Ensure language and keyboard layout setting is set to “English Australia” and “US” respectively.

 

Screen Shot 2016-04-06 at 1.34.46 pm.png

 

 

Please note: Remove other Languages other than English (Australia)