Reply
Joe_S
Occasional Contributor

Certificate error when connecting to RMIT wi-fi

I'm getting an error that says: Windows was unable to find a certificate to log you on to the network RMIT-University" when trying to connect to RMIT's Wi-Fi, and I wasn't prompted for my ID and password. Any suggestion?


Accepted Solutions
QuanN
Tech Guru, IT Staff

Re: Certificate error when connecting to RMIT wi-fi

This was because the connection profile on the computer was set to use a certificate and not username and password. Please try the following:

 

  1. Press Windows+R to launch the Run window.
  2. Type the following command into the Open: box:
    netsh wlan delete profile name=RMIT-University
    and click OK.
  3. Click Start and search for:
    Set up a connection or network
  4. Double-click Manually connect to a wireless network.
  5. Enter the followings:
    Network name: RMIT-University
    Security type: WPA2-Enterprise
    and click Next.
  6. Click Change connection settings then switch to the Security tab.
  7. For Choose a network authentication method select Micosoft: Protected EAP (PEAP) then click Settings.
  8. Select QuoVadis Root CA 2 in the Trusted Root Certification Authorities box.
  9. For Select Authentication Method: select Secured password (EAP-MSCHAP v2) then click Configure.
  10. Uncheck Automatically use my Windows logon name and password (and domain if any) then click OK twice.
  11. Back in the Security tab click Advanced settings.
  12. Check Specify authentication mode, select User authentication and click Save credentials.
  13. Enter the followings:
    User name: your RMIT staff/student number with the e or s prefix (e.g e12345 or s1234567)
    Password: your RMIT password
    then click OK thrice.
  14. Click Close then click the wireless icon in the system tray (near the clock), select RMIT-University and click Connect.

View solution in original post

Tags (2)

All Replies
QuanN
Tech Guru, IT Staff

Re: Certificate error when connecting to RMIT wi-fi

This was because the connection profile on the computer was set to use a certificate and not username and password. Please try the following:

 

  1. Press Windows+R to launch the Run window.
  2. Type the following command into the Open: box:
    netsh wlan delete profile name=RMIT-University
    and click OK.
  3. Click Start and search for:
    Set up a connection or network
  4. Double-click Manually connect to a wireless network.
  5. Enter the followings:
    Network name: RMIT-University
    Security type: WPA2-Enterprise
    and click Next.
  6. Click Change connection settings then switch to the Security tab.
  7. For Choose a network authentication method select Micosoft: Protected EAP (PEAP) then click Settings.
  8. Select QuoVadis Root CA 2 in the Trusted Root Certification Authorities box.
  9. For Select Authentication Method: select Secured password (EAP-MSCHAP v2) then click Configure.
  10. Uncheck Automatically use my Windows logon name and password (and domain if any) then click OK twice.
  11. Back in the Security tab click Advanced settings.
  12. Check Specify authentication mode, select User authentication and click Save credentials.
  13. Enter the followings:
    User name: your RMIT staff/student number with the e or s prefix (e.g e12345 or s1234567)
    Password: your RMIT password
    then click OK thrice.
  14. Click Close then click the wireless icon in the system tray (near the clock), select RMIT-University and click Connect.
Tags (2)